Beamer Sanyo PLV-Z4 / Z5 bleibt dunkel und LED blinkt, Lampe defekt?- Nein, Bimetallschalter drücken!

Veröffentlicht am Veröffentlicht in Technik

Gestern abend wollten wir noch gemütlich einen Film in unserem Heimkino schauen (hört sich so hochtrabend an, Tatsache ist, dass wir keinen Fernseher haben, sondern Filme mit Beamer schauen), doch da passierte es: Wie gewohnt ging die Objektiv-Abdeckklappe des Beamers auf, aber die Lampe blieb dunkel. Stattdessen blinkten zwei LEDs am Gerät, was laut Bedienungsanleitung  „Lampe defekt“ oder „maximale Lebensdauer das Lampe erreicht“ bedeutet. Eine Ersatzlampe hatten wir natürlich nicht vorrätig – bei einem Preis von ca. 250,- € allein für die Lampe auch kein Teil, das man mal eben so auf Vorrat in der Schublade liegen hat (zumal Lampen auch unbenutzt altern und die Garantie verfällt).

Ich googlete dann mal nach den aktuellen Preisen für eine Ersatzlampe bzw. danach, ob es eine andere Erklärung für das Dunkelbleiben des Beamers geben könnte. Und tatsächlich wurde ich fündig: In einem Forum fand ich einen Hinweis darauf, dass es bei unserem Sanyo PLV-Z4 im Inneren einen Bimetallschalter gibt, welcher dazu neigt, bei zu starker Erhitzung den Beamer auszuschalten. Theoretisch sollte dieser Schalter nach dem Abkühlen wieder zurück schalten, dies scheint er jedoch oftmals nicht zu tun, sondern er bleibt irgendwie hängen. Ein einfaches Drücken dieses Schalter scheint bei vielen Besitzern dieses Beamers schon ähnliche Probleme behoben zu haben.

Bild 1: Diese drei Schrauben auf der Rückseite lösen...
Bild 2: ... sowie diese drei auf der Unterseite des Sanyo PLV-Z4

Dummerweise ist der besagte Schalter nicht von außen zugänglich, so dass man den Beamer öffnen muss. Hierzu musste ich drei Schrauben hinten und drei Schrauben unten lösen (siehe Bilder 1 und 2). Der Bimetallschalter ist hinten links (wenn man vor dem Gerät steht, also das Objektiv vorne rechts ist, siehe Bild 3 und 4) . Als ich mit dem Finger auf den Schalter drückte, hörte ich ein leises „Klick“. Anschließend wieder zusammenschrauben und ausprobieren, und – … voilá – Volltreffer: Einwandfreies Bild, als wäre nie etwas gewesen 🙂 Auch beim Nachfolgemodell Sanyo PLV-Z5 scheint es diesen Notschalter ebenfalls unverändert zu geben.

Bild 3: Hier sitzt der Schalter
Bild 4: Drück mich

Ich möchte an dieser Stelle ausdrücklich betonen, dass ich natürlich keinerlei Verantwortung für einen solchen Eingriff übernehmen kann, sprich man schicke besser den Beamer für teures Geld zur Reparatur 😉  Zudem hatte das Überhitzen und damit das Anspringen des Bimetallschalters möglicherweise einen besonderen Grund, z.B. ein verstopfter Luftfilter oder zu hohe Umgebungstemperatur. Dieser Grund muss zunächst abgestellt werden (bei uns war der Luftfilter sichtlich verstopft, was durch Abnahme der entsprechenden Teile und Aussaugen leicht zu beheben war).

Unser Filmabend ließ sich jedenfalls letztlich retten und die Lampe leuchtet fröhlich weiter … hoffentlich noch lange…

PS: Unsere Lampe zählt 1500 Betriebstunden, die Lebensdauer ist mit ca. 2000 Stunden angegeben.

Falls Ihnen dieser Artikel geholfen hat oder Sie vor unnötigen Neukauf oder Reperaturkosten geschützt hat, können Sie sich hier mit einer Donation bedanken:









Hier ein direkter Link zur Ersatzlampe bei Amazon, falls es mal doch die Lampe selbst war:

44 Gedanken zu „Beamer Sanyo PLV-Z4 / Z5 bleibt dunkel und LED blinkt, Lampe defekt?- Nein, Bimetallschalter drücken!

  1. Vielen Dank, war schon am Verzweifeln, da die neue Lampe nicht funktioniert hat. Hab einen PLV Z5 und es hat nach der hier stehenden Anweisung perfekt geklappt. Ist jetzt wieder hell 😀

  2. Ich danke auch !! Der thread war supere !! Hätte schon fast eine neue Lampe geordert und eingenaut !!! Merci 🙂

  3. Vielen Dank für diesen hilfreichen Tipp. Bei meinem PLV-Z5 hatte ich schon nach 1300h die Fehlermeldung und war kurz davor mir eine neue Lampe zu bestellen. Jetzt läuft mein Beamer wieder, Lampe hält hoffentlich noch lange…

  4. Vielen Dank!
    Hat alles bestens funktioniert!
    Bei mir war noch die Besonderheit, dass das Kabel des Schalters der Grund war warum der Schalter nicht mehr zurück sprang. Man kann den Schalter aber auch leicht ausbauen und umdrehen und wieder einsetzen.
    Leider hab ich schon eine Ersatzlampe gekauft, aber was solls. Irgendwann gibt die alte bestimmt den Geist auf.

  5. Danke für den super Tipp. Ich hatte das Problem bisher bei jedem Lampentausch mit dem Z5. Alte Lampe raus. Neue Lampe rein. Nix geht mehr. Blinkt immer nur Lampentausch. Bei ersten mal musste ich das Ding einschicken und es war über einen Monat weg. Heute Lampe gewechselt. Das gleiche Problem. 2min aufgeschraubt. Knopf gedrückt. Alles prima.
    Hatte sogar schon überlegt einen neuen Beamer zu kaufen, weil der Z5 jetzt gerade aus der Garantie raus war.
    Hast mir mit dem Tipp also 700 bis 1200 Euro gespart.
    Solltest für die Dankbaren einen Spendenlink veröffentlichen :-). Ich hätte schon mal was überwiesen.

    gruss Chris
    (eyeq)

  6. Danke!!

    Ich habe auch geglaubt dass mehr kaputt ist. Dank der guten hilfe habe ich nicht lange suchen müssen.
    Ich habe den Beamer gebraucht, als defekt, gekauft. Die Lampe hat trotzdem schon 2400 Betreibsstunden. Trotzdem leuchtet er wieder.
    lg
    Büchi

  7. Danke Ingo!

    Meine Lampe im PLV Z4 hatte 2843 h auf dem Buckel und die besagten LEDs blinkten. Nach Lampenwechsel fuhr die Abdeckung trotzdem wieder zu. Lag auch bei mir an dem Bimetallschalter, habe dann also auch die Filter nach viel zu langer Zeit mal wieder gereinigt. Das werde ich künftig wieder eher berücksichtigen. Bin aber trotzdem auch mit dem Lampenwechsel zufrieden: das Bild ist deutlich heller. Über amazon (beamershop24.de) war die Lampe für 218,-€ nach 2 Tagen da. Da ich nicht nur Filme, sondern auch TV über den Beamer schaue, ist es mir das wert. Immerhin sind wohl für die Lampe, die auch im Z5 eingesetzt wird, 3000h als Lebensdauer angesetzt.
    Habe im hifi-forum.de gelesen, dass ein software-update das Schalterproblem lösen kann, wenn es also nicht allein durch Filtersäuberung in den Griff zu kriegen ist: dann würde der Lüfter in der Abkühlphase stärker blasen.

    Danke jedenfalls für die hilfreiche Anleitung!
    Beste Grüße
    Thomas

  8. Danke! Der Tipp und die Bilder sind klasse. Ich hatte meinen Z4 schon mal in der Wartung wegen diesem Fehler. Angeblich wurde eine neue Software eingespielt, die die Drehzahl des Lüfters beim Ausschalten erhöt, damit besser gekühlt wird.
    Aber mein letzter Fall ging einfach so beim Film gucken „patsch“ aus. Dunkel. Mist.
    Diese Anleitung hat sehr geholfen!

  9. vielleicht sollte man das Gehäuse mal mit einem Loch versehen. Wenn mich nicht alles täuscht, ist das Abdeckblech an der Stelle schon mit einem Loch versehen.
    Wenn das Loch drinn ist, kann man es ja mit eine, „Gummipopel“ verschließen. 😉

  10. Danke für den Super Tip, hatte das Problem beim Z-5 u. war sicher, dass die Lampenleistung noch nicht erreicht war.

  11. Suuuuuuuuuuper!
    „wollte“ nach nur ein paar hundert Stunden Betriebsdauer auch schon eine neue Lampe kaufen und jetzt funktioniert es mit nur einen Klick wieder! Ganz schön frech diesen Schalter innen zu positionieren!
    vielen Danke für den Tipp!!!!
    Robert

  12. Vielen Dank für die detaillierte Beschreibung. Hab auch eine kleine Spende abgesetzt, da es uns wirklich weiteren Ärger (Ersatzlampe hatten wir allerdings schon bestellt und getestet) erspart hat.

    Viele Grüße
    Martina

  13. Vielen, vielen Dank Ingo,

    hatte eine neue Lampe eingesetzt und trotzdem glühlte „lamp replacement“. Die Anleitung mit den Fotos ist super. Sanyo sollte hinter dir her sein und dich mit Reichtum überschütten.

    Thanks
    Guido

  14. Vielen Dank für die großartige Anleitung. Hat unseren Sonntäglichen „Kinoabend“ gerettet und den Lampen-Neukauf aufgeschoben.

  15. Mein Beamer hat schon nach 480 Stunden den Geist aufgegeben. Aber das die Lampe jetzt schon kaputt sein soll, konnte ich nicht glauben. Gott sei Dank gibt es ja das Internet und dadurch habe ich deinen Link gefunden. Durch deine super Beschreibung war es dann auch kinderleicht, den Fehler zu beheben. Jetzt läuft alles wieder super und hoffentlich auch noch sehr lange 🙂

  16. Vielen vielen Dank.
    Durch die super Beschreibung ist die Behebung des Fehlers ein Kinderspiel.
    Anregung für Sanyo, die Lösung im Bedienungshandbuch aufzunehmen.

  17. Ich bin begeistert !!! Ein sehr hilfreicher Tip, der denkbar einfach umzusetzen ist. Natürlich nur
    durch die gute Anleitung. Vielen vielen Dank für die Veröffentlichung !

  18. Kann mich nur anschließen…super Tipp… leider erst gesehen, nachdem die neue Lampe nicht ging…
    Trotzdem vielenDank…

  19. Ich hab zuerst eine neue Lampe gekauft und war am Ende, als der Objektivverschluss nach 10 Sekunden wieder zu ging.
    Dank dieses genialen Tips läuft er jetzt wieder – und ich habe eine (gebrauchte) Ersatzlampe…
    VIELEN DANK!

  20. Habe diesen Tipp zwar zuuu späät gelesen, aber er funktioniert!! Habe soeben diesen Kack-Schalter gedrückt.. und schwupps… Beamer läuft wieder!! Sogar mit der alten, eigentlich (laut Warnlampe) auszutauschenden Lampe!! 😉 Egal.. dann hab ich halt eine Ersatzlampe, die ursprüngliche läuft immer hin schon fast 12 Jahre… Top Tipp – vielen Dank!!!!!!!

  21. Hey Leute… hab den Schalter drücken wollen aber bei mir rührt sich da überhaupt nix. Der geht gar nicht erst zum Drücken. hat jemand eine Idee was da sein könnte? Auch mit einer neuen Lampe funktioniert es nicht…

  22. Hallo,

    ich habe diesen fehler auch, nur leider habe ich nach drücken des Bimetallschalter immer noch das gleiche ploblem.

    Klappe fäht auf, Klappe fährt zu, Lampen blinken, aus

  23. Lampe ausgetauscht und war trotzdem noch das alte Problem(Klappe fährt auf und wieder zu). Dank deinem Tip aber baldigst zu beheben. Schalter gedrückt und siehe da —- Alles klaro !!! Da sag ich mal danke.

  24. Vielen Dank.
    Meine alte Lampe im Z4 hat 2300 Stunden gehalten. Nachdem sie nicht mehr ging, neue gekauft, die nichts verändert hat. Mit dem hier beschriebenen Verfahren habe ich es gelöst. Die Alte Lampe habe ich für die Zukunft aufgehoben denn vermutlich geht sie sogar noch. Die Neue bleibt aber jetzt drin.
    Danke für die gute Beschreibung inkl. Fotos.

  25. Sensationell!!
    Mir war schon das Herz in die Hose gerutscht. Nach 2.500 Stunden Betriebsdauer zeigt der Beamer „Lamp defect“ an. Klar – ich hatte ja auch in den letzten 6 Jahren noch nie die Luftfilter gereinigt. Flux den Luftfilter gereinigt und anschließend die Kiste aufgeschraubt – Knopf gedrückt angeschlossen und: Hurra! Er funktioniert. Ich freue mich jetzt auf die nächsten 2.500 Stunden mit der Lampe.

    Respekt und Anerkennung für diese äußerst hilfreiche Anleitung

  26. Dieser Tip ist Gold wert. Nach 2200 Betriebsstunden dachte ich die Lampe hat den Geist aufgegeben. War schon dabei eine neue zu bestellen. Dann fand ich diesen Ratschlag. Beamer aufgeschraubt, Knopf gedrückt, zugeschraubt – und FUNKTIONIERT.
    Danke! Super!

  27. DANKE SCHÖN!!! Absolut super Tipp!!! Mir gings ganz genauso…….hatte schon nach ner neuen Lampe gegoogelt( und nach erst 1500 h!!!).
    Habe dabei gleich die Luftfilter gereinigt!!!
    Also Danke nochmal, super Tipp!!!

  28. Ich kenne den Schalter, aber diese mal funktioniert er nicht mehr bei mir!
    Habe nach dem Austauschen der Lampe vergessen im Menü die Lampenzeit auf 0 zu stellen.
    Jetzt schaltet er gar nicht mehr an, bzw. besser gesagt er fährt hoch – kein Bild erscheint – nach 10 Sekunden blinkt der Lampenleuchte und er geht wieder aus.
    ich schätze ich müsste im Menü die Uhr der Lampe auf 0 stellen, aber ich komme nicht hin 😉

    Wäre seeeeehr dankbar!

    LG

    Max

  29. Ich wollte beim Z5 die Lampe wechseln … aaaaaber -> Zack, astreine Lösung. Läuft und läuft.
    Tausend Dankeschööööns.

  30. Besten Dank, hat auch bei uns/mir funktioniert. Wieder wie vorher! Lampe ist noch i.o. – hätte mich erstaunt, wenn diese bereits „fertig“ ist. Möchte gerne etwas spenden, habe jedoch kein Paypal-Konto.
    Nochmals besten Dank! Freundliche Grüsse aus der Schweiz

  31. requirements. Recognitions pro suggestion like operative, balanced, explanatory as well as moreover exuberance thinkings about this issue to Gloria. dgkegbcccdeaecec

  32. Pingback: decoration
  33. Super! Ich bin begeistert. Ich hatte den gleichen Fehler schon einmal vor 10 Jahren. Fiel damals noch in die Garantiezeit. Mitgeteilt wurde mir: Gerät funktioniert einwandfrei. Jetzt gleicher Fehler. Es war einfach der Bimetallschalter-Lampenschutzschalter.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.